Attached photos not displayed

Photos attached to incoming email are not automatically opened and displayed in the body of the email

Hello,

Tools - Settings - Mail - Privacy and check “display unsafe content…”
please note that this will help spammers to mark your email as real and you can get more spam then before

regards
Jan

suggested fix did not work, what sould I try next?

Hello,

are those photos attached in email body or in email attachments? Photos from attachments will not show even after this.

I thought that when you are asking about photo show in mail you are talking about photo/picture in mail body.

regards
Jan

They are email attachments.

Other email programs display these attachments within the body when the email is initially open,no need to click on attachments to see them as they are displayed in the body,this is what is desired.

Hello,

You can hover over that photo with your mouse and it will show preview of that picture, that is all we do with it and there are no plans to change this.

regards
Jan

You were correct in part because those in the body do not appear nor do the attachments appear at the bottom of the body like they do in other email programs such as outlook.

These two shortcomings cause lots of extra actions to simply view photos associated with emails,

Thanks for the info…

Another problem…when email with attachments is forwarded the attachments are not included in the forwarded email.

Hello,

do you have newest version (5.0.18661.0)?

regards
Jan

Clicked on Help, checked for update, NONE AVAILABLE

Could you please send us one of the problematic emails saved as .eml? It would help us a lot. You can send it to my colleague Galis at galis@emclient.com. Thank you.