I imported about 1.3 GB from Thunderbird to move to em client. So far so good.
But nothing happens when I press STRG+SHIFT+A to archive a mail. The mail stays at it’s place.
I wonder what should happen at all.

Hi Jurgen, the shortcut for archiving is Ctrl+Shift+A, however archivation is only available with Gmail accounts and only in the Inbox folder.
Other accounts can only use the automatic archivation which deletes the messages from your inbox (or other folders), and moves it into the archive which is stored locally on your computer.

Thank you for understanding,

thanks, that was a fast answer.
But as I said before NOTHING happens when I press CTRL+SHIFT+A, no matter which mail and which folder I select.
I have a normal POP3-Inbox with mails I want to move into the archiv. I select the mail, I press CTRL+SHIFT+A, nothing happens.

Hi Jurgen, as I explained, this won’t work with any other account than a Gmail account. Online archivation is only supported for gmail accounts.
If you’re using a POP3 account, you have to setup the automatic archivation, so your emails are archived every x days.

You can’t archive a single email using the shortcut while using a POP3 account.

Thank you for understanding,

Ok, now I understand.
But I don’t see a reason for this. Unfortunately I can’t build a filter rule to immediately archive mails by sender. I would like to archive mails not because they are older than 30 days but because I chose to archive them.

This is unfortunately possible only by manually moving your email to the archive or to local folders.
I hope you can manage to use the current settings.

Thank you for understanding,

Why don’t you let us decide when to archive what?
I REALLY need a button “Archive” next to the button “Move to junk”.
That would be excatly what I need. Archiving a mail is just like “Ok, work is done” for me.

Hi again,
this is simply not possible. Archiving email for POP3 accounts will not be a feature since archiving is for removing the email from the server and saving it locally.
POP3 accounts already have all emails stored locally as they are not synchronized with the server

Archive button is enabled for gmail account only as they have an All Mail folder that essentially works as an Archive.

Thank you for understanding,