Archive button not working for one email account

I have a google and an office 365 account. The archive button on the top works for Gmail, but not for office 365. The function worked fine until I applied the update: 8.0.3385(88a873c).

Is there a way to set up the archive button to work on office 365? I can drop and drag the email to archive, but the top button is much easier.

Any help would be appreciated.

Thanks,

What licence do you have (Free or Pro)

I suspect this problem would be better directed at Support if you have a Pro licence:
Support & bugs - support@emclient.com

Or raise a “Feature” request if a Free licence I suspect.
Or do both!

Free activated license

I assume you’ve tried right-clicking the top menu-bar and “customise…”?

I can, but the button is there. The archive will archive for the google account, but will not work for the office 365. However, you gave me a good idea. I could create another button as a workaround.

I confirm I have the same problem with version 8.0.3385 running on Win10 Pro, Build 19041.

The archive button at the top toolbar works from the “All Inboxes” view for GMail, but not on two other IMAP accounts.