"AN ERROR OCCURRED" Cannot send message (email recipient not accepted by server)

I can’t send emails anymore. I can rec. but not send.
“AN ERROR OCCURRED” Cannot send message (email recipient not accepted by server) I get thyis message for every one of my contacts. Please reply. Thanks.

Send us your logs please: go to menu Tools->Settings->Advanced->Logging and check “SMTP” under the problematic account. Then restart eM Client, try to simulate the issue and send us (with reference to this topic) the logs using the same logging settings window. Thank you.

I think it would be better if you could post your findings based on the logs here…so people can further troubleshoot themselves.

Hi, are you experiencing a similar issue? Can you make a screenshot of your error message?

Thank you,
Paul.

I installed em client on 5 computers at my work. I am having this error on just one of them when we try to reply or Forward email. all the server setting are correct and it is syncing to smartermail server 

Hello Nathan, are you experiencing the issue on the same account the other computers are using? When the issue occurs, can you please switch to the “Log” tab and copy the content of the log when the error occurs? Submit it to us here for more information…

I believe you should be able to avoid this by repairing your contacts folder that includes the invalid contact you may have used when sending.

Regards,

Well all the other computer are using a smartermail account but this is only Rachels email account. Here is the log file: 8:11:21 AM rachel@paradisefibers.com [SMTP]  Sending messages: Recipient address ‘Karly@paradisefibers.com’ not accepted due to the following reason: 

8:11:21 AM     "<karly@paradisefibers.com> No such user here
8:11:21 AM "8:11:21 AM   MailExceptions.ItemOperationException: Cannot send message (Email recipient not accepted by the server.)

Never mind I think i got it. It looks like she was trying to send an email to a bad email address, and the error was poping up every time she was trying to send an email. 

Hello again Nathan, glad you’ve resolved the issue, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Regards,

OK we are still having the problem, and every one is complaining about it. Here is when we get it, when we start typing the name in the to and it out fills the name. If we click on the name we will have the problem. If we type in the full email theirs no problem. Also keep in mine its not all the time just some time not sure why.

Hello Nathan, I believe this is due to an invalid contact’s details, try to repair your contacts folder or check your cached recipients, in Tools > Settings > Mail > Compose > Show recipients, if the invalid recipient isn’t included in the cached recipients.

To repair your contacts folder, right click the folder and select Properties > Repair and click on the “Repair” button.

Regards,