Alt+F Shortcut Bound to File Menu and Forward Action


the Alt+F keyboard shortcut is bound to the 'Forward" action _and_ the “File” menu. The keyboard shortcut to forward an email changes to Alt+W when opening the email message in a separate window.

As a consequence there is no working shortcut to forwarding emails with a keyboard shortcut from the main window. Please assign Alt+w to the forward action in the mail window.

emClient version: 5.0.18025.0
OS version: Windows 7

Best Regards

Actually, Ctr+F works for Forwarding messages very well.


you are right, Ctrl+f forwards emails in both the main window and when viewing a message in a separate window.

I am attaching a screenshot which illustrates the problem with Alt+f in the main window. The other issue is that the Alt shortcuts are different in the main window and when viewing messages in a separate window.

Best Regards

I know - I have already forwarded it to our developers so they will hopefully fix it soon.

Ok, great. When I open emails in a separate window the key binding is correct, it’s only wrong in the main window.

In version 6.0.19714.0 the key binding in the main window is still not correct, the shortcut “strg+R” does not work for replying to an e-mail out of the main window but just in the separate opened window.
It would be nice that strg+R could work the same way in all windows.

in 6th version you can customize shortcuts in Tools - Settings - General - Shortcuts. So you can edit it by yourself :slight_smile:


I did it already but the shortcut ctrl+R does not work in the main window, only if you open the e-mail (the shortcut is already defined in the preferences for boht windows with ctrl+R). Customizing the shortcut makes no difference. The shortcut for forwarding works in both windows.

For me shortcut ctrl + r works when I click on email and press it, can you describe me exact steps how you are trying to achieve this behaviour?