All text underlined in red!

For no reason I can think of, all of a sudden everything in my inbox including emails I am typing, comes with the text all underlined in red!  I do not want underlining, but pressing the U button makes no difference, neither does selecting More… then remove format.

What has gone wrong please and how do I stop this happening?

Thank you.

By any chance do you have the check-spelling-as-you-type feature turned on? What you’re describing sounds like something that occasionally happened to me when I was using that feature. The program would flag, as misspelled, every word in a message I was composing. And every word in text that I’d quoted would also be flagged as misspelled.

For that and other reasons I stopped using the spell-check feature. If I need to check spelling, I paste the message content into a text editor and run its own spell-check tool. :frowning: I hope this is fixed some day. It would be useful but at the moment the feature isn’t reliable (at least in the eM Client version I’m using).

Maybe you have the wrong language selected?  I believe it gets the language from the operating system.

Thanks very much Mike.  You’re a star!!  I did exactly what you said and the problem immediately disappeared and has not come back.

I’m not very impressed with a Company that can still issue software with a known glitch like this and do nothing about it.

But my problem has gone, thanks to you,. so I am happy.

Thank you.


Glad that helped.

I sure hope they’ll fix this. Spell-checking is useful and it’s frustrating to have to take the text outside the email program to get the job done properly.

I was having this problem too.
Thanks to you guys, I went to Settings/Spell Checking/ and under Mail Spell checking I found that the language was Spanish. I have used the program for about a year and to the best of my knowledge it just did it on it’s own one day.
Thanks again. I was ready to ditch eM Client for something else.