all emails are sorted on wrong folder

I imported all settings from thunderbird including sorting rules.
This seems to be gone wrong. All emails are sorted into a subsubfolder. If I delete it they still get sorted into a different folder. 

This keeps me avoiding em client. If this can be fixed I would be happy to switch.
If I can help you finding the bug I need to know how.

Hello Matthias, not quite sure what you’re referring to, are you suggesting that if you disable your rules in Tools > Rules, your emails are still automatically sorted by the application to your account’s subfolders? Can you please make sure no server rules are being applied? Check your webmail and make sure none of your rules are being moved by the server…

If the issue persists, can you please check the exact release number of your currently installed eM Client in Help > About? What mail service are you using with eM Client to synchronise your items with the server? Are you using IMAP or a POP account?

Thank you,

How can I disable all rules at once? I have a few hundret rules.
Server rules do not exist. This move command happens only at startup of em client.
Version is 6.0223440
The service is IMAP.  All account I have are using IMAP.

Hello Mathias, unfortunately it’s not possible to uncheck all rules at once using the rules window, you have to disable the rules manually. Please note that eM Client can only process a rule when a new unread message is received while the client is online, as messages synchronised with the server that have already been marked as unread are considered sorted and the rule can’t be processed.


Ok, but all you meantioned was clear to me already. So how can I disable all rules then, other than clicking on a few hundrets and doing that manually - which I consider too time consuming?

It’s only possible to disable one rule by another.

There is a bug disabling the rules (clicking of the mark on the left side). First this can only be done with the mouse not any keyboard shortcut - why ? And mass editing is not possible. Losts of room for improvement. The most annoying thing however is that if one disables an entry out of the first view range the whole list view seems to reset and one needs to scroll down again.
So I do not only need to disable (click) a lot of entries - I also need to scroll down for each entry.

I disabled all entries and the movement of all emails is now gone. However finding the relevant entry by adding rule by rule is even more time consuming …