when i send and email through eM snyc with outlook using one of my aliases it is showing up at the recipients end with my .live account email and not the alias. how can i change that ?

only recently downloaded and liking eM so far apart from this.

Hi Martin, if you’ve setup an alias in eM Client and want to submit a message using the alias, you have to select the alias’ address in the From field, or whenever you receive a message to your alias, by responding to that email, eM Client should automatically use the alias as the from address for such reply.

Hi. That is the problem I am sending email using the alias but at the other end it is showing up as the .live account that was originally used to set up outlook account and I don’t really want that to show.

Hi again Martin, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? Can you also please make a screenshot of your account setup from Tools > Accounts > Your account > General/IMAP and your aliases settings and submit it both here on the forum?

Thank you,

version 6.0.21372.0

![]( 1123 inline.png?1427988517 “Image:”) ![]( 1124 inline.png?1427988593 “Image:”)

Hi again Martin, do you have these aliases setup on the webmail as well? I’m afraid this might be a server issue, can you please navigate to Tools > Settings > Advanced and enable AirSync logging for the problematic account? Save the settings, restart the application and replicate the issue, once the error reoccurs restart the application again and go back to the advanced settings window to submit the logs.

Submit the logs using the “Send logs” button to my email with a reference link to this forum topic.

Thank you…

I have this same problem with aliases.