After upgrading to V8, mail no longer working

After I upgraded from V7 to V8, all syncing of mail stopped working. At the moment, V8 is not usable for me and I need to revert back to V7. Not something I was looking forward too and hopefully the files are still compatible.

I had to revert back to 7 for same reason, and all worked fine. The helpdesk told me that this is probably something to do with the AV you have, and that they are aware of the problem but no estimate of a fix

How can I revert to V7?

I’d like to revert back to v7 also. Some people say they’ve rolled back to v7, but I can’t find any instructions on how to do this.

Try this link. I uninstalled 8 and installed latest version of 7

I need to revert too. version 8 is completely broken. I don’t want to uninstall and lose all my filters, and the mail I’ve sent that it refuses to copy to imap sent folder.

Is there a way to run the 7 installer without uninstalling 8 first? I tried, but it says a later version is already installed and it exits.

I don’t remember agreeing to upgrade to 8 either.

This version 8 is a disaster, they should pull it until it’s fixed.

Agreed. Version 8 isn’t working at all. My computers Frozen since I installed this. You would think they would have debugged this latest version completely before rolling it out. I mean it sounds like everyone is having this problem Totally messing up my work day trying to trouble shoot this. They should pull it till it’s fixed.

You need to uninstall, make sure you get all your account info if you don’t have it already. When you uninstall, delete your DB files. The file structure or version counter prevents V7 from working. Then install V7.

You’ll need to uninstall, delete the DB files and then install V7. If you don’t have your account info, get that before uninstalling.

You can try exporting your settings. I v7, it’s under the File menu. Not sure where it is under v8.

If the Local Folders have been converted to eMC 8, how does one roll that database back to being able to be used by eMC 7? Sorry about phrasing, I need coffee!

Same here. Installed v8 and now it just crashes everytime it starts up after 3 - 10 secs. I cannot just “delete my local db files” as I was using POP3 accounts and that will delete all my email. It’s now been almost 2 weeks that I cannot check, send, or receive email.


Same thing for me :frowning:
I had to revert back to 7.

1 Like