After update to 7.1 emclient keeps asking for pop3 password

After updating from eM Client7.0 to 7.1 I keep getting a box saying “Password required for pop3 receive”. It no longer loads incoming emails. Diagnostics shows SMTP settings working.

All user names and paswords are the same as before update. Nothing has been changed. I just saw the update announcement email amongst a pile of others, clicked on the link and downloaded the latest version. Now this.
Any ideas please?

I just updated to the new released version 7.1.30719.0, and it keeps asking me to enter my password for all of the accounts I have setup for email.

After reading the POP3 release notes for the very latest version I just updated today from 7.1.30686 to 7.1.30719. But still no joy. Constantly nagging for password and won’t connect to incoming mail.

Version 7.1.30794.0 just installed - update. Previous version no problems with Exchange. Login now Receive fails using POP3 on MS Exchange server in house.

Oops. Just noticed I entered the wrong release verson. Should be “from 7.1.30686 to 7.1.30794 ”. Not that it makes any difference. Still can’t log on to incoming POP3.
May try rolling back to a 7.0.2…version that was working just fine before. Nothing to lose really as we’re getting no input from support staff.   :frowning:


Some users experienced such errors connected to the credentials after the update. This is probably caused by the server authentication settings and they want you to fill in the credentials once again to preserve the privacy and security of your account.

In Menu > Tools > Accounts please fill in the account credentials once again.
Please let me know if it helped.


I have the same problem, nothing helps … after update, still askin for POP3 password!

We changed this one email MS Exchange account to IMAP and receive worked. Not a “fix” but it is working until emclient staff fixes the issue and issues a patch.

I was able to resolve the issue by changing the POP3 server security policy to "Use SSL/TLS on special port (legacy) with port 995.

Thanks for the help. I have tried your suggestion before but just gave it another shot today. I deleted and reinstalled the authentication login and password details on the “General” tab. I did the same for the authentication details on the “POP3” tab which has the “Use these credentials” radio button on. Clicked “Ok” for both and rebooted. But still nagging for POP3 password. Re-entered the password on the pop-up. Alas no joy.
I have also tried Rebecca’s fix (below) re security policy change in the past and again today. But it doesn’t work for me. Running out of ideas apart from trying a roll-back to a working 7.0.2…version. Although not a real solurtion even if it works.

Thanks Rebecca but i’ve tried that in the past. Just gave it another shot but it doesn’t work for me.

Hello all,

This issue is caused by the new CRAM-MD5 authentication mechanism adopted by eM Client in the new version to improve security. In few cases, together with poor server settings, it causes the authentication error.

Unfortunately this is a server issue but we will try to find a workaround or a fix soon for those who can’t use the SSL/TLS workaround.



Look forward to some sort of workaround asap. I just tried to roll back to version 7.0.28820 but because a newer version (7.1.30794) is detected it terminates the update.

If it is a server settings issue there’s not a lot we can do. Even the “nuclear” option of uninstalling and reinstalling eM Client sounds like it wouldn’t work. I guess myself and many others will be stuck with this “bootloop” untill a fix is found. Really kicking myself for clicking on that update prompt email!

So how long we have to wait for solution? I tried to roll back but it keeps telling that aplication cannot run because database is newer … great … I am pretty fucked right now.

Yep. Feeling your pain. We’re all SOL until eM Client comes up with some sort of patch.

You have to uninstall the latest version first. I have no idea why they (or any company) has a ‘no rollback policy’ enforced, given the number of bugs/problems that each new release (particularly of emClient) seems to bring. I just did it (for a different reason) and most of my emails still exist after reinstall of older version.

I’m probably going to give up installing ‘updates’ myself, it seems to be the only way to remain in custody of a working email client. It is such a shame that the world seems to be going the way of Windows 10. i.e. give crappy version to the (even paying) punters to test, once tested for free by the punters, then sell the fixed version to businesses. (Microsoft actually admitted to doing exactly this, whereas with emClient, one just wonders if it is incompetence).

Anyway, good luck. 

@Russel Markosky

So our passwords are now in plain-text in your database? I have to enquire, but why did you choose this method? You would gain the same benefits from just sending it via an SSL connection, except our passwords wouldn’t have to be stored in a plain-text format in your database, making them extremely vulnerable to anybody who gets access. And as with all these things, that’s a ‘when’ not an ‘if’. I have to say, this news rather concerns me. Do you have anything to counter my assertions/beliefs with?

edited as just realised that when one makes a reply it doesn’t reply to the individual message that you replied to, but instead to the original post’s complete thread. I seem to be forever disappointed in modern day-developers.

I am having the same issue since installing recent eM client update.  Continually asks for password which is exactly the same, although I have deleted all account info and re-entered again but to no avail.  Have tried the SSL/TSL change but didn’t work.  I can’t receive, let alone send, any emails!!!

I also have this error message screen shot below.

Different issue but I just did an update on my mobile/cell and now apparently there’s a glitch with that update and my phone doesn’t work properly! I don’t understand why tech companies release updates unless they’re full-proof, otherwise makes me not want to use them.

When are we goingt o get a fix for this email issue PLEASE???

I also been having the same issue since the last update.
Keep asking for POP3 password and also posting the error message: “Object reference not set to an instance of an object.”

I really like EMClient, but it is not very useful if I am unable to receive emails.

Have re-checked the credentials and all seem OK - am stll getting Pop3 Receive popup indicating in blue that password is required. I can send/forward emails via eM Client but not receive. Strangely my LiveMail (which I want to cease using) is receiving OK but cannot send/forward/attach. Any more advice please - I’m 92yo and not totally computer literate but must have email because I’m deaf (can’t cope with phone)