Address fields not syncing with Exchange 2013

Hi,
Just trying out the demo and have just realised that although ‘most’ contact information is being synced with my Exchange 2013 account, none of the address fields are syncing.

If I try putting a home address in using eM Mail then after syncing it disappears. If I amend an address in Outlook Web App then it doesn’t update eM client which just stays blank for that field but any other changes do get updated.

Any ideas? Is there a ‘sync addresses option’? :wink:

Paul

Anyone else have this issue?

Any contact addresses already on Exchange 2013 server are ok using Outlook Web Access/App, but don’t display in eM Client contact address fields on desktop.

If I add an address directly in eM Client then it syncs to Exchange ok, but if I change the address in OWA or Mobile then address totally disappears again in eM Client.

All other fields sync ok it would seem, but not home or work addresses.

Was hoping to replace Outlook with eM Client but don’t want to purchase Pro licence until I know it works. And can’t get full tech support from eM Client until I purchase…

Hi, have you tried to change which email address will be shown in eM Client? Also do you use standard email address fields and names?

Could you make screenshot of what do you mean exactly?

Jan

Hi, it’s the postal addresses that don’t appear to sync.

Have attached screenshots.
em1.jpg - Create ‘Test Contact’ in eM Client, with home address circled.

em2.jpg - Contact appears in OWA ok. Add a phone number (to be sure that contact has synced), and amend the address by adding a state/county. Save.

em3.jpg - after sync, amended address has disappeared in eM Client, but the phone number has been synced as expected. Address is still ok if you go back to OWA after sync.

I will need your Exchange logs, go to tools - settings - advanced, check Exchange Web Services under your account, apply and restart eM Client.
Simulate steps that leads to your issue and after that use “send logs…” to galis@emclient.com together with this topic’s URL in subject.

Then you can turn logging off.

Jan

Thanks for reply, I’ve switched to Outlook 2013 now though.

All the best,
Paul