Accounts does njot show SMTP settings & so I am not able to send mails

SMTP details not shown in my EmClient account & so not able to send mails

Go to Menu > Tools > Accounts and click on the General tab for that account. At the bottom in Services, make sure SMTP is checked. 

If it is not even an option, as sometimes happens when importing accounts from other email application, add the account again using the + icon and follow the Automatic Setup.