Account is set up but unable to reply or forward

Hello - I am receiving emails, but if I try to reply or forward, a message pops up saying that there is no account set up. However, there is an account set up. Regardless, I followed the advice here in this forum and deleted that account, then set it up again, using the automatic process. But still, the same thing…I can receive but not reply or forward. What has changed? Everything was going well with emails. This is the first time that I have tried to reply or forward since December. Up to that time, everything was working beautifully. There are dozens of emails that I replied to and some that I forwarded. I haven’t changed anything at all in the settings. I have a free account for a community group that I’m the secretary of. The only change since December is that the Free Licence was issued on the 10th of January - everything seems to be ok with the licence. This is very frustrating. I would really appreciate some help. Kind regards, Geoff Hopkins.

Go to Menu > Tools > Accounts.

How many email accounts do you have setup? The Free License, which is for personal use only, is limited to 2 accounts. If there are any more, that may be the issue.

If that is not it, then click on the General tab for the problem account and scroll down to services. Make sure that SMTP is ticked.

Thanks Gary - I really appreciate your help. I only have the one account, so that is not the issue.

I have tried to do as you suggested, but my general tab looks somewhat different, as below. I do not have the SMTP option to tick (as per the screenshot)

I would welcome further suggestions. Regards, Geoff.

Who is the email provider?

Hello Gary. I’m not completely confident that I understand the question, but the email address is carltongardens@probusclubs.com.au and the organisation is Probus Sout Pacific (https://probussouthpacific.org/)

Is that the right answer?

It’s interesting that last year, there were no issues with sending and forwarding. And even now I am still receiving emails.

Kind regards,
Geoff

Sorry - that should have been Probus South Pacific (not Sout)

That helps. The email provider is dreamhost. Setting up an account in eM Client using the Automatic Setup does not add their SMTP service because their server is not providing complete auto-discovery information. You will need to do it manually.

Go to Menu > Tools > Accounts and delete the existing one. Then add a new account by clicking on the + icon. Rather than using the Automatic Setup, choose Mail > Other.


In the next screen enter your email address and click Next.

In the next screen, enter  imap.dreamhost.com for the server and enter your password.

Click Next and change the SMTP server to  smtp.dreamhost.com.

Click Next. It will test the configuration and finish the setup.

If the test is not successful, select Ignore test result and click Next.

Once back in the main account screen click on the IMAP tab for the account and change the port and security policy to  993 and Use SSL/TLS on special port (legacy)

Then click on the SMTP tab and change the port and security policy to 465 and Use SSL/TLS on special port (legacy)

Wow, thank you Gary. I will follow those steps and get back to you.

Gary, I cannot believe how beautifully your recommendations worked. The system is flawless now. I am amazed. Your instructions and screenshots were a total delight.

I cannot thank you enough, but I will try. Thank you, thank you, thank you.

I appreciate your generosity and your knowledge. May good luck follow you everywhere.

I have put a ‘like’ on the last post…I don’t know of another way to give you 5 stars.

Very best wishes,
Geoff Hopkins

I guess I am a little enthusiastic about this application. :wink: