9.0.1361.0: Exchange/EWS-protocol and SmarterMail: not syncing read/unread status

I upgraded to eMClient v9.0.1361.0 (ProLicense) and connect by Exchange/EWS-protocol to our SmarterMail-server (Build 8097).

If I connect to an email-account, which some of our employees are using/accessing from different computers the read/unread status-update is not being synced to SmarterMail server. Only the local user sees the actual/new read or unread or tagged status. I suppose updated status or tagging is not always being synced to our SmarterMail-server - tested with Exchange-EWS-protocol. This “malfunction” makes your new v9 almost uselessat. With eMClient v8.2.1659.0this was working as expected/as it should/as needed.

Since updating to v9.x this does not work anymore. Some one employee opens/reads an email, updating the read status is being correctly shown in his own email-list - but at serverside this is not being synced/updated to the server and to the other users of this “group-mailbox-account”. So others are not aware to see/check that message was already opened/read by a collegue.

Even at my iPhone (EAS/smartermail) the emails that are being read by eMClient v9.x keep showing up as unread - so I suppose eMClient v9 is not synced/updating this status correctly to SmarterMail-server.

Could you please check/verify and fix this? Or is this a bug at SmarterMail-server? But due to working as expected with eMClient v8 my first quess is that this could be an eMClient-issue that needs being fixed. Many thanks in advance.


Have you tried removing and re-adding the account ?

yes, I tried that already. Deleting/removing the accounts at all affected eMClient-installations was one of my first ideas/steps (including connecteddevices/sync-info at our smartermail-server -but no go/no change, still not working aftter this. Strange is, that eMClient v8.x is syncing the read/unread status and tagging back to SmarterMail-server.

Only the few installations/system that I already upgraded to eMClient v9.x are having issues :frowning:

Ok as removing and re-adding your accounts did not fix the issue in the latest V9.0.1361 and only works in V8 from your notes, as you are an eM Client Pro customer, I would then suggest to login and lodge a support ticket via the following page.


@cyberzork The eMClient-support-policy changed a little bit - only one year/first year pro support was included - so we do not have the VIP-support anymore available :frowning - and paying this for our 105 pro/team-licenses with lifetime updates the overall yearly fee for our licenses is way too expensive :frowning:
Would be nice to have at least one VIP-support-account still avaiilable/accessible as a bigger company customer with many licenses.

Hopefully then someone else on this free forum might be using SmarterMail-server with V9.0.1361 and can help you further. In the meantime you may need to go back to V8.2.1659 on whichever computers aren’t syncing.

The same issue was with Kerio mail server. I have been posting the ticket to VIP support. Now I am testing new internal eM Client version and it seems that read/unread flag syncing works fine. At least with Kerio mail server.
Wait for next update. It should come soon.

1 Like

@Vladimir_Losinsky: ok, thank you for your interesting info, that probably similar issue was with Kerio mail server and eMClient v9. So probably I have to wait for next/updated public release.

Due to the fact that v9 was released a few weeks ago I really hope that there will be some public updates/releases with fixes in the near future.