6.0.19714.0 - All links disabled

Ever since the most recent upgrade left clicking links has no effect, and right clicking links has a context menu where I can copy the link and then paste it into my browser. I cannot find a setting to re-enable links. Please advise how I can get links working again.

Dan Gwinn

Internet Explorer is used to show the text of HTML e-mails.

Maybe it’s a setting in your Internet Explorer that left clicking on a link doesn’t open that specific web page? Although this sounds very strange to me…

Left clicking works with me…does the link work if you do a [ctrl] + [left mouse button] click?

Seems like a flawed update since I was able to resolve it by uninstalling -> rebooting -> reinstalling.

This sometimes can help, probably installation went wrong before, but it was completed.


Latest update caused the same misbehavior. Tried to repair the install but it didn’t help. Uninstalled, rebooted, went to emclient.com and got The service is unavailable error. Downloaded latest version from download.cnet.com and installed it, problem resolved. I hope this isn’t going to happen with every update :frowning:

so now it is working? But definitely if you will encounter it again after update keep us informed if it is possible for you and we will investigate more.

Also have I understood right that you got error when you tried to download from our server?


Yes, it is now working, even after the internal update mechanism updated me earlier this week. When I went to www.emclient.com my browser only displayed “The service is unavailable”. I’m guessing that was a momentary hiccup on your webserver as I haven’t experienced it since. Seems odd that I’m the only one to report this, it is my laptop and there shouldn’t be anything particularly unique about it.

Ok, thank you for information.


Actually this didn’t solve the problem for me. It worked for the first start after a clean install but after that the same problem reoccurs. The only solution for now is to start em Client as administrator which isn’t really a solution.
I hope you’ll find the reason for the bug and keep us informed.

Hi, what version of eM Client are you currently using? What version of Internet Explorer do you have installed on your computer?
Can you please open IE and go to Internet Options > Security > Custom level, and check if you have the option “Allow programmatic clipboard access” set to Enable?

Thank you,

Hi Paul,

thanks for your comment!
Actually I didn’t need to change the setting. I just uninstalled and reinstalled the Internet Explorer which helped. Right now the links open up in my firefox as they should.


Great, glad I could help, please let us know if you come across this or any other issues or questions, we’ll be happy to help.

Thank you,