503 error occurred during syncing with outlook calendar

I just finish configuring the em client with my outlook account. The email function works fine. However, it always prompts me that an error occurred, as the image shown below.  In fact, I do not need the function of the calendar and I have read the post before like this: https://forum.emclient.com/emclient/topics/outlook-calendar-synchronization-error-503 but I still cannot figure out how to fix this. How can I just disable the function of calendar sync or how can I permanently hide this error info?

could you please click the Log tab in the same window next time this error pops up and copy the whole content of the Log here? Maybe the issue will be solvable.
As for turning off the calendar, some email accounts have this option and then it is found in Tools > Accounts - either in the general or Calendar folder, however, I am not sure if Outlook emails have this option at all, seeing as they sync the emails and calendar from the same server.


Hi Olivia,
Here is the screenshots:

I think I cannot disable the function of calendar in this tab?

Hi, you can’t disable it from the settings after all, just as I thought. The error just seems to be a server error after all, so it’s something on the calendar server’s site… if you do not use outlook calendar though, you can just set up your outlook account manually as IMAP instead of airsync, which will only sync your mail and not your calendar.
To set up your account as IMAP you need to remove the one you have set up now and then choose ‘New account’ and instead of automatic set up choose Mail > Other (server details can be found in numerous online articles, for example near the end of this one > http://www.cnet.com/how-to/how-to-set…).


Yes it works! Thank you!~