501 Syntax error in parameters or arguments

It really sucks.
I sent a LOT of mails to the reciepient in question. I verified the address many times and even tried sending with or without attachment.
Nothing works.

As for the mail itself: It is GONE after I send it. I get the error message immediately, but the mailis not present - neither in sent items, nor in drafts and also not in outbox.

Please SORT THIS!

OK, I get this with EVERY mail recipient from that account now.
I have not changed a thing with the acount settings. It is a gmx account

PLEASE HELP!!!

hello,

please can you tell me your email account provider? And if possible how big are those emails?

regards
Jan

as I said: It is a gmx account
the attachment size is not the problem.
the scenario also takes place w/o an attachment

Hello,

please send me your IMAP and SMTP logs,

tools - settings - advanced - mark off IMAP and SMTP under your account, restart em Client, try “send and Receive” button and after send them by “send Logs…” to galis@emclient.com together with this topic’s adress: https://discourse.emclient.com/emclient/to…

regards
Jan

Hey John. I sent you an email some while ago with a link to my logs.
Did you get that?

Hello,

I am sorry but I can’t find it in my inbox, maybe it got lost on the way. Is it possible for you to send it again?

regards
Jan

sent again.
maybe you can send me the instructions for the other topic to that mail as well

I mean this one
https://discourse.emclient.com/emclient/to…

so what is it?
I have actually un- & reinstalled EM Client.
I still have the errors

As for the default mail handler: again, during installation, I ticked the option of making it the default mail handler.
and again I get the same error.

Jan - or John Galis - CAN YOU PLEASE HELP?

Hello,

I have received email no need to contact twice on different places - it can cause misinformation.

We are still working on it, sometimes things get longer to resolve because people who do it are busy with paid support or are working on something with higher priority.

Nevertheless I will respond to your email and even here with solution or information about status when I will have that information.

with regards
Jan

Hi John,

thanks for the reply. I understand that people are working.
BTW: Meanwhile I have bought a licence, so I am not a free user anymore. We are still testing whether we can use it for the company but in order to extend the testing period, I have gotten myself the licence.