1and1 : I can't use SMTP !

I have problems configuring my 1and1 email account.
It works fine for imap but not for smtp… I don’t understand… even the “fix it” technique does not work…

Hi,

can you please post here screenshot of your SMTP tab in Tools - accounts - your account ?

Jan

Here you are.

The Port 587 is better for my settings…
The Host is special, but that’s 1and1’s way! (it always works with thunderbird or Postbox)
The settings you see are usual and normal for me…

Thanks.

Try to set these two options.

port: 587
security: Force usage of SSL/TLS

or

port: 25
security: use SSL/TLS is available

Jan

Hello John,

Nope…
None worked…

The problem is : 1and1 is my enterprise’s email server…
If I can not connect to SMTP, I will have to uninstall… Too bad though, I like your soft!

Stefan

Hello,

Here is the answer 1and1 gave me :

Translated from French :

"Below are all the necessary informations to settle a POP e-mail account or IMAP for Mac or Windows with a typical E-mail client like Thunderbird, Outlook, E-mail or E-mail Live Windows.
If you configure a telephone, fill all the fields even the “optional” ones.

IMAP ACCOUNT:
Your E-mail Address: a@example.fr
User name: a@example.fr
Server IMAP: imap.1and1.fr
Port: 993
Connection : SSL
Server SMTP: auth.smtp.1and1.fr
Port : 587
Connection: TLS

POP ACCOUNT:
Your E-mail Address: a@example.fr
User name: a@example.fr
Server POP3: pop.1and1.fr
Port: 995
Connection: SSL
Server SMTP: auth.smtp.1and1.fr
Port: 587
Connection: TLS"

This is the best I can give you… I think I tried every possible combination…

Am I the only one to have this problem ?

Stefan

I will need your SMTP logs, go to tools - settings - advanced, check SMTP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

That’s it, I’ve just sent you the logs…
I hope that’ll work.

Stefan

Hi, I have received your email but you have sent me wrong logs, I need you to check SMTP not database.

Jan

Oups,
It looks like I did something wrong…
I erased all the logs to start from scratch (the “erase logs” button) and the logs are empty since then.
Am I missing something ?

you need to perform action after checking logs to create. Otherwise they will have nothing to log :slight_smile:

Jan

Hello, did you fix the error in SMTP? I have the same problem and I want to use eM.

Jhonatan

Hello Jon,

Nope… Since I could not fix it, I simply uninstalled… 4 years ago…
I did not give it another try yet!

Stefan

These settings should work:

Host:  smtp.1and1.com
Port:  587
Security policy:  Use SSL/TLS if available