1and1 exchange account

I think you guys are trying to be too clever. I can’t seem to set up my Exchange account on 1and1 because you provide no way to enter the server details manually.

I have a personal domain which I use for my email, and of course 1and1 provide the exchange server as  1.exchange.1and1.eu - I think your application is trying to contact a server on my personal domain - or is it clever enough to know about the 1and1 server? 

At any rate, it’s not working and this seems an obvious oversight - I’ve set up the exchange account on my phone and tablets with ease, by entering the exact server details required. What can’t I do that with eM Client?

Hi Tony, are you using the Exchange Web Services protocol for your account or are you using your account with the Open Xchange service?
If you’re using EWS, you should be able to setup your account using the automatic setup, but if you’re using the Open Xchange service, you need to setup the account manually as IMAP and later setup your CalDAV/CardDAV services.

To setup your account manually please go to Tools > Accounts > New Account, and instead of using the automatic setup, switch to the “Mail” tab and select “Other”, use your server settings and proceed with the steps.
This however will only setup your email services, to setup your calendar and contacts, please create another account and select Calendar/Contacts and use the CalDAV/CardDAV option, again using your server details.

Hope this helps,