1. I want to enter smiling faces in the mails I send. How is this done? Hitting the face in the mail-form does not give result.

  1. I want to enter smiling faces in the mails I send. How is this done? Hitting the face in the mail-form does not give result. 2. How do I get background coloures in the eM Client 7 when opening the program?

Hello John,

  1. Could we please ask what happens when you click on the face from the toolbar?
    We’d also ask you to check that your setting in Menu -> Tools -> Settings -> Mail ->Compose -> Mail Format - is set to HTML for both ‘New mail formats as’ and ‘Mail format to reply’
    Please also see that Menu -> Tools -> Settings -> Mail -> Read - Read ‘Read all messages in plain text’ is unchecked.

  2. If you’re talking about using a different theme, you can set it up in Menu ->Tools ->Settings -> Appearances ->Themes.

Regards,
Maurice

1)  Nothing happens except the word “emo” shows under the face.
     HTML is set.

Another nuisance: most incoming mails (like yours) start with the line “English (or another language) is detected, do you want a translation?”  How do I stop this?

All the problems I have after installing  Client 7 I wish I had not left eM Client 6!
How can I revert without loosing my contacts and stored mails?

Hello John,

I’m afraid we aren’t completely sure what is the behavior you’re describing, could you please enclose a screenshot?

For disabling translations, you can click on ‘never’ in the sentence “Do you want to translate message now or never” in the incoming e-mail. For disabling all translations, please go to Menu -> Tools -> Settings -> Mail -> Translation  and uncheck ‘Enable message translating’

We’re sorry if you’re unhappy with the new version, but if it’s possible to choose the settings that fit your requirements, would you be willing to give version 7 a chance?

Thank you,
Maurice

Thanks for info re. stopping the translation, which reduce my problems with eMC 7.
However: The Smiling face still does not work after trying your suggestions. The word “Emo” shows as described, and no glad face where I want it in my message. I can get the face by hitting “Add a symbol”-sign and work my way through hundreds of other symbols before coming to the face, but
this is too laborious.

Yours Johnny

Hello John,

We’re glad to hear the translation setting is now to your liking. We are however still not completely clear on the smilies situation. We would suggest another solution: Please go to Menu -> Tools -> Settings -> Mail - Read and check the option “Replace text smilies with emoticons”. If you enter :slight_smile: into your message, it will change into a smiling face.

Regards,
Maurice

I am getting along with the .7 version after using some of your information, thanks. What remains is still the missing smile.  I have done what you suggest : “Replace text smiles with emoticons”, with no result.

Why cant you put a yellow smiling face to be hit on the toolbar?  Simple as that in my opinion.  If this problem is not solved, I will have to use the Thunderbird for my mails.     

Regards,

Johnny

Hello John,

Under normal circumstances, it should work the way you are describing, we unfortunately don’t understand what is happening in your case. Can you please post a screenshot so we have more information? You could also try exporting a message with a failed attempt of inserting emoticons into .eml (right-clicking on the message and selecting ‘Save As…’) and sending it to hester@emclient.com

Thank you,
Maurice

For what it’s worth, I’m encountering the same issue. I see a grey passive smiley on the menu bar, clicking it does nothing. HTML is checked for composing and replying emails. Also the replace text smilies with emoticons is checked with no sucess.

Regards,

Arild

Hello Arild,

Could we then please ask you for a screenshot? So far we unfortunately don’t have enough information. What version are you using (Menu -> Help -> About)? Does nothing happen at all or does the menu appear but then quickly disappear?

Thank you,
Maurice

Hi Maurice,
Nothing happens at all, I’m on version 7.0.27943.0.

Regards
Arild

 Screenshot:

Hello Arild and John,

Thank you very much for the screenshot, Arild, as we now see that you use eM Client in Norwegian. Please contact us at hester@emclient.com with a link to this thread and we will send you a solution.

Regards,
Maurice