Yahoo mail issues

Why do I continually have issues accessing Yahoo via imap in emclient? I am using the default settings for a yahoo. account. My iphone does not have a problem but sometimes emclient will not sync and returns errors. I have read the problem is cause by yahoo but I can’t see why when my other devices do not have the same issues.

Hi, can you make a screenshot of the error you’re seeing and post it here on the forum?
The difference can be caused by the fact that other clients do not show these minor connectivity errors etc., so the issue might be there, but the user just doesn’t know about it…

Also what version of eM client are you using?

Thank you for understanding,
Paul.

Screen shots below. I do not use calendar or contacts sync.


Hi, unfortunately these issues are caused by minor connectivity issues, there’s nothing to worry about , but I understand this might be a bit too annoying.
You could hide these errors from showing if you go to Tools > Settings > Show window when an error occurs".

But if your application has problem syncing the account, can you go to Tools > Settings > Advanced and turn on IMAP logging for the problematic account? Save the settings and restart the application, when the error pops up and you notice synchronization issue, go back to the advanced settings window and click on send logs, please send the logs to mcgregor@emclient.com and please include a reference link to this forum topic?

Thank you,
Paul.

Hello,
I started using emClient as a substitute for Thunderbird. With this e-mail client I am very satisfied, except for the fact that I am unable to log on to Yahoo. When the diagnosis was found that the SMTP server logs emClient, but IMAP is not. It casts a blight on emClient. I emphasize that the settings are correct and I don’t use calendar and contacts. Sorry for my English.


Translate:
…@yahoo.com: Connecting to …@yahoo.com failed
[IMAP]: Attempting to connect to …@yahoo.com failed. This may be due to temporary unavailability of the server or the wrong setting. Do you want to check the settings?
_________________________________________________________________________

My IMAP log file can be found at: http://pastebin.com/cUZiVSUj

Hi Viki, unfortunately it seems like this is a server issue as the submitted log clearly states:

23:02:02.249|19A|   \* NO [UNAVAILABLE] internal server error (#IS6530)

Please try to update your application to this version, http://www.emclient.com/dist/v6.0.21151/setup.msi , and check if the issue persists, however as it seems to be a server issue, it might not help.
My best suggestion here would be contacting Yahoo support in order to resolve this issue.

Thank you for understanding,
Paul.

Hi Paul,

I have been using emClient for two weeks and I have been getting exactly the same issue as above. I switched to emClient from Thunderbird and am considering upgrading to Pro. I never had such issue with Thunderbird before and I have tried different configurations for IMAP as suggested by this and previous forum threads but to no avail. This is very disappointing and I do not think it is Yahoo’s problem because I never had such issue with Thunderbird with exactly the same configuration settings. Please help! KB

Hi, when the error occurs, can you please switch to the “Log” tab as suggested above, copy the content of the log and post it here on the forum.
Also what version of eM Client are you currently using on your computer, please again, check for the exact version number in Help > About.

Thank you,
Paul.

I have the same problem. It started about a month ago.

My error message is [CalDAV] Sync of XXXXX@yahoo.com failed due to the following error: XXXXX@yahoo.com (Connection reset by peer). I’m using latest version of eM Client.

They do eventually resolve themselves on their own, but also return at least every day or every other day. I think it’s a Yahoo and eM Client just having their daily spats.