Wont import received emails from Windows Live Mail

I have recently set-up eM Client with a view to it replacing WLM (Windows Live Mail). eM Client did import emails from WLM during the initial set-up but refuses to import new mail that has appeared in WLM. Despite my NTL account being the primary account in eM Client it refuses to receive any emails addressed to me using my NTL address.  Will receive to my Gmail (IMAP) address without any problems. Any suggestions as to how I can sort these issues.

Hi Stuart, not completely sure if I understand the issue, what version of eM Client are you currently using on your computer, can you please check the exact version number in Help > About?

How many accounts are you using with eM Client, are both of your accounts setup as IMAP accounts or are you using the POP protocol to download your messages from the server?

Are you seeing any errors while using eM client?

Thank you,
Paul

Version 6.0.21372.0
NTL address is under the General tab (doesn’t say if POP3 or not) whilst Gmail address is under IMAP & SMTP tabs.  Can only send with NTL address (the only address on the email composer drop down menu) unless replying to a Gmail email, when it does send using my Gmail address, but it only receives emails addressed to Gmail address - emails addressed to my NTL address only go to WLM. Confused.

Hi again Stuart, can you please make a screenshot of both of your account settings from Tools > Accounts > Your NTL/Gmail account and, Mail/IMAP/SMTP/POP tabs settings.

Please either submit the account settings here on the forum or send the screenshots to my email, mcgregor@emclient.com with a reference link with this forum topic.

Thank you,
Paul

Will send screenshots in email - Many Thanks

Hi Stuart, based on the received screenshots it doesn’t seem like you would have multiple accounts setup, you only have a gmail account setup so you won’t be able to receive or send messages using another account.

If you’ve imported your data from Windows live mail and you were using local data in WML, you might have only imported the content of the account into local folders, if you want to use the account with eM Client you have to import the account or re-setup the account in eM Client using the automatic setup.

To setup a new account using your credentials, email address and password, navigate to Tools > Accounts > New account and use the automatic setup.

Thank you,
Paul

Have emailed screenshots using Picasa 3 web album - First attempt from eM Client didn’t work since it wouldn’t let me send email with link pasted into contents window ??? - so had to email from within Picasa itself - hope second attempt worked OK - my copy received in eM Client was OK.

Hi Stuart as mentioned above, you don’t have a second account setup in eM Client, please make sure to setup the account to enable sending/receiving options using this account.

Regards,
Paul

Hi Paul - will do as you say but if the NTL account is not in eM Client, why are its full details recorded on the General Tab? I had presumed that because the details of the NTL account were on the General tab that the NTL account was active within eM Client.

Hi Paul - tried to add NTL account but got error message to say NTL account wont allow IMAP

Screen-shot of error message sent

Hi Stuart, the ntlworld account information are included in the general tab, however you’re using different set of credentials in your IMAP/SMTP tab and using your gmail account for the incoming service, thus mails incoming to this email will be displayed only.

If you’re having issues while synchronizing your account over IMAP due to inability to use IMAP, please contact your mail service vendor in order to resolve the issue, or use a different protocol for synchronizing this account, e.g. POP3.

Regards,
Paul

Hi Paul - I installed NTL account as a new POP3 account & re-wrote account details of the Gmail account to remove all references to NTL account details from it & after a bit more fine tuning I can now send from Gmail address to both NTL address & Gmail address plus send from NTL address to both Gmail & NTL addresses - all seems to be working fine. If it continues to do so for next couple of days I will then uninstall WLM. The next phase will then be to repeat the operation on my laptop. Wish me luck.Many Thanks for your help - Stuart

Hi again Stuart, glad it works, if you need to setup the same accounts on your second computer, you can backup your current database or export the account settings in Tools > Export > Export settings to .xml file, and reimport the account on your other computer.

Let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,
Paul