Windows 8 only caldav error - not able to connect

Cannot connect to CalDav on windows 8 - Win XP works fine.

-Same current version of eM Client on both machines 6.0.20154.0
-Same CalDav calendar and user configuration on both machines.
-CalDav is running on a secure server with signed cert
-can connect to the CalDav server using a webclient with no errors on the Windows 8 machine
-If I run Fiddler in HTTPS decrypt mode, the Windows 8 machine will connect and work as long as fiddler is working.
-Windows 8 machine gives this error:

Error log

10:49:09 PM Family [CalDAV] MailExceptions.ConnectionException: The underlying connection was closed: An unexpected error occurred on a send. —> System.Net.WebException: The underlying connection was closed: An unexpected error occurred on a send. —> System.IO.IOException: Received an unexpected EOF or 0 bytes from the transport stream.
10:49:09 PM at System.Net.TlsStream.EndWrite(IAsyncResult asyncResult)
10:49:09 PM at System.Net.PooledStream.EndWrite(IAsyncResult asyncResult)
10:49:09 PM at System.Net.ConnectStream.WriteHeadersCallback(IAsyncResult ar)
10:49:09 PM — End of inner exception stack trace —
10:49:09 PM at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult, TransportContext& context)
10:49:09 PM at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult)
10:49:09 PM at MailClient.CalDav.ProtocolCommands.RequestCommand.Execute(HttpWebRequest httpRequest, CancellationToken cancellationToken, Action1 logBody) 10:49:09 PM at MailClient.CalDav.ProtocolCommands.XmlRequestCommand.Execute(HttpWebRequest httpRequest, CancellationToken cancellationToken, Action1 logBody)
10:49:09 PM at MailClient.CalDav.ProtocolCommands.Connector.RunCommand(CalDavAccount account, ICommand command, CancellationToken cancellationToken)
10:49:09 PM — End of inner exception stack trace —
10:49:09 PM at MailClient.CalDav.ProtocolCommands.Connector.RunCommand(CalDavAccount account, ICommand command, CancellationToken cancellationToken)
10:49:09 PM at MailClient.CalDav.Synchronizer.BootstrapCommand.UpdatePrincipalProperties(Uri baseUri, Boolean retryOnNotFound)
10:49:09 PM at MailClient.CalDav.Synchronizer.BootstrapCommand.Execute(WorkerStatus status)
10:49:09 PM at MailClient.Commands.Command.Process(WorkerStatus status)

Thank you for any assistance.

Hi,
can you please go to Tools > Settings > Advanced, and turn on Network Connection logging for the problematic account?
Save the settings and restart the application, when you receive the error message again or notice the issue has occured, can you please go to the Advanced Settings window again and click on send logs?

Add my email as a copy and add a reference link to this forum topic please as well, my email address is mcgregor@emclient.com

Thank you,
Paul.

Hello, I submitted the logs on April 18th. Is there any word on what might be causing this? Will a fix be included in an upcoming release? Do you require any more information?

Thanks,

D

Hi, I can’t see your logs in my inbox, can you please try sending the email again, could you please make sure to include a reference link to this forum topic (URL).

Thank you, sorry for the inconvenience,
Paul.