I have just formatted my hard drive and done a clean install of Win10 Pro.
Now eM Client plays a sound when it opens and closes. I have all the sounds turned off. I also have headphones plugged in, and they work properly, as I play music while I work/play, sometimes, but this sound plays through the speakers regardless of the headphone jack being used.

Also, I have configured my replies to be typed in a bold font, but I have to hit the ‘B’ button every time I open a Reply to an email. Can this be corrected?

In advance, many thanks, especially for getting me away from MS Outlook!

Hello Bob, not quite sure what you’re referring to, if you’ve disabled sound notifications in eM Client, no sounds should be played, also there are no startup sounds included in the current releases of eM Client.


Hi Paul,

Thanks for getting back to me.

This issue of the sound that plays when I open/close eM Client also occurs with Google Chrome, my preferred browser.

As I said, each time eM Client is started, closed, and shows a new email alert, some ‘Windows’ sound plays, always the same sound.

I do have all the sounds turned off, and my headphones are almost always plugged in, so it also mutes the speakers, but that darn sound plays every time through the speakers!

FYI…  in Win10, you can capture a screenshot any time by pressing the Windows and PrintScreen buttons together. The image will be saved in ‘Pictures\Screenshots’!  I cropped the pic above in my image editor, XnView.

That issue aside…  is there any suggestion about how to get the ’ B’ set to have my replies already to write in bold font?  It is set to ’ Bold’ when I click on ‘New’, but when I click on ‘Reply’ it is not set to ’ Bold’.

As I was typing this reply to you, I got a new email, was alerted by the small window on the lower-right of the screen, and that damn sound played! So I did a search on my comp and found the 3 sound files within the eM Client program folders and deleted them. I checked first, and the ‘new_mail.wav’ file was the one that kept playing.

In advance, many thanks.

You can disable application sound in the application settings rather than in your control panel. Navigate to Tools > Settings > General > Notifications, you can disable each notification type by clicking it’s icon.