Why does this always stay up on screen until I get rid of it?

I keep getting a "synchronizing Sub Folders " Window up and won’t go unless I use the "hide it " check box.
Love the program but needs some help in certain areas.

G Mail
Win 8.1
eM Client v 6.0.22625.0

Hello Dennis, not quite sure what you’re referring to, are you seeing any errors? Can you please make a screenshot of the issue? If the window displays only when a sync process is due, you may have the option “Show window on send and receive” enabled, try to check your general settings in Tools > Settings and uncheck this option if you’d rather not see the window on sync.

Follow us on facebook or twitter to follow the latest updates and information about new releases.

Hi Paul thanks for the reply, yes that was it just a setting. DUH!
I also think Google mail is spotty with their server connections at times. Never noticed it with other mail programs?
Over the years getting used to MS Outlook I hated to lose it not using Office anymore. My wife has Office 365 I do not.  Thunderbird has been too buggy and especially annoying with too many add-ons needed etc.
eM Client is very nice to use and I will recommend highly to others. I am not a super sophisticated mail user needing all the fancy stuff.

Glad it works, make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Note that IMAP servers keep an IDLE connection so your Inbox is synchronised all the time basically, other folders are synchronised only when you open the folder.