When we send invitations via zoom, we see a lot of tags in the invitation text

What if you disable HTML? Menu » Accounts » Chose specific account » Google Calendar

Wow - yes. That did indeed fix it. I wonder if that should be checked by default?

1 Like

And btw the way @Son-of-A-Gun - Thank you!

1 Like

I agree with you. It should.

I have had instances where the tags were preventing emclient from loading calendars. I would get a ‘communication error’ with the server. I chased this down by downloading a ics file and pulling it up in an editor. Sure enough, I see html tags in some of the calendar events. After I removed them the client could load calendars from the server again.

I missed that setting too. Thank you.