When using a regular IMAP account, contacts do not work at all if you hide local folders.

I have an IMAP account, just a regular imap account. I can’t add contacts if I don’t have local folders showing. When I turn on local folders, my contacts show up. If I hide local folders, my contacts disappear. In account settings, it ONLY lets me put contacts into local folders.

I don’t use local folders, they are all empty.

So, how can I hide local folders AND still be able to use contacts?

By the way, same goes for task and calendar.

Hi Josh,

Which exact version of eM Client are you using?

Which e-mail / calendar account provider?