When i respond an email it stays in the inbox

How can i make that when i send an email it goes automatically to the sent folder and erase from the inbox?

sent messages should go to the sent folder automatically.
What mail account does this happen with? Is it set up as IMAP/Exchange/POP? Check Menu>Tools>Accounts.
Also, is the Sent folder empty?


i have a Gmail account, yes it go to the sent folder but what i want is that when i respond it automatically move from the inbox to the sent folder… currently the responds emails go to the sent folder and stays also in the inbox…i don’t want it in the inbox when i respond them. 
How can i fix or change it?

I see, the message is not ACTUALLY in the inbox. It is just the Conversation view which shows the messages in a thread so you can read the history of the messages you had with the certain contact about certain topic.
You can disable it in Menu>View>Conversations>Disable conversations.


Dear Olivia,

So sorry but i think that we are not understanding each other. let me explain myself better with an example :

  1. I receive an email ( is in the inbox).
  2. I reply this email ( this replied email automatically go to ‘‘sent’’ folder and also this replied email stays in my inbox)
  3. I have to move the replied email from my inbox manually to an other folder.
    and what I need is that: those emails that i replied, automatically desappire from my inbox.

There’s any way to make this happen?

neither eM Client nor Gmail have a setting to keep the reply in Inbox in the first place.
Please try to disable Conversations as I described and see if the change actually resolves your issue.

I think I understand. You want the ORIGINAL received email to move to another folder when you reply to the ORIGINAL message.

If it could be done, it would be a rule (menu/tools/rule), but I’m not sure you can make a rule like this , as it affects a message different than you are sending (that is, you are sending a reply, but you want the original message moved). You might try playing with the rules, however.

Hi Jay,

I tried with the rule but didn’t got results :frowning:

in gmail i active the option of ‘’ send and save ‘’ and works… here with eM cant make an email disappear from  the inbox when i reply it…make me loss a lot of time moving each replied email from the inbox.


OK, thanks to Jay above I finally understand your querry.
Unfortunately eM Client really does not have a function to automatically move the original messages that are being replied to.
Sorry for the inconvenience.