What version before 8.1.2 is the most stable

Hello, friends, it seems that there is no solution for my last topic " [Newly installed eMClient is not running without permanent errors]". In this case the reason can be only version 8.1.2, which means that I have to uninstall this version and look for a stable one. Can anyone tell me which one will be better? Should it be 7?
Thank you for your responses
Dee

eM Client 8.1.x is an older version from January. Recommend to try the latest April release V8.2.1237 as been alot of fixes & updated since then. Seems to work fine for me anyway. See ver history page.
https://www.emclient.com/release-history

Note:- Before doing any update, first backup via “Menu / Backup”.