Version 7.2.36908.0 won't download latest emails

eM Client version 7.2.36908.0 won’t show latest emails on IMAP server

I deleted the account and re-created it manually. Was unable to create secure account (IMAP 993, SMTP 465) as recommended at, but eM Client created a standard account (IMAP 143, SMTP 25) which worked OK yesterday.

But the problem re-appeared today. Just get turning circle, then eventually !.

Trying IMAP 993, SMTP 465 again & forcing SSL/TLS just gives immediate !

Windows 10 Mail & Mailbird both display OK from IMAP 993.

For IMAP port 993 , set the security policy to Use SSL/TLS on special port (legacy).

For SMTP port 465 set the security policy to Use SSL/TLS on special port (legacy). But for SMTP you should be using port 587 and  Force usage of SSL/TLS as 465 was reassigned and should no longer be used for SMTP.

You can also try disabling your anti-virus/firewall application while you are testing this.

Thanks a lot, Gary. “Use SSL/TLS on special port (legacy)” worked for IMAP & SMTP.  But port 587 didn’t - my ISP doesn’t use it? They don’t mention it, anyway.