Vacation messages

I don’t have an Exchange account. I use a desktop version of eM client.  I set up a vacation message through my email provider and it didn’t work (i.e., nothing was sent to clients who emailed me, to let them know that I was away). Is there a setting on eM client that could be interfering with the vacation messages? I am a new user of eM client, and I have never before had problems with my vacation messaging.

eM Client will only change the vacation responder on your server if you are using Exchange or GMail, and you specifically set it in eM Client. Otherwise there is no possibility that eM Client changed that.

If you have one of these accounts, you can change the settings in Menu > Tools > Automatic Replies. If you don’t have one of these accounts, the option will not even be there in eM Client.