V9 Exchange + Label / Tag

When I create a label on Exchange Server (Not Local) then I have connection problems. I can’t send or receive emails. In Outlook works all. Thats not a Server Problem.

image

I’m currently using the Pro demo version. We’re still testing everything, but managing labels / Tags is very important to us.

We want to purchase at least 30 licenses. because we really like the software so far. much better than outlook.

1 Like

I push the post a bit. If the problem is not solved, then we cannot buy licenses and must continue to look for alternatives :sleepy:

When I create a label on Exchange Server (Not Local) then I have connection problems

Can you do example screenshots of the problem in V9, and also who is your exchange server host.

Do you connect directly to Microsoft EWS Exchange server or a Third party or In-house exchange EWS server.

Hello cyberzork,

the support has meanwhile reported and they say the server doesn’t support tags :sleepy:

I don’t know if there is a difference between outlook- and emclient TAGS.

The tags work in Outlook:

When I set up the Echange-Account then everything works for now. But as soon as the first tag is created (NOT LOCAL):

then I have connection/synchronisation problems with the EWS.

image

The problem occurs when I create the first tag on EWS.

I use a third party EWS Exchange Server.

I use a third party EWS Exchange Server

Could be an incompatibility with eM Client with the third party Exchange server.

What’s the name of the Third party EWS Exchange server and what version of exchange server is it running. eg: Kerio etc.

Sorry I misunderstood you. We have an exchange server 2013 at the provider DOMAIN FACTORY. We don’t use Kerio etc. :see_no_evil:

Hi Tomka,
can you please replicate the issue again with new Tag and then copy the LOG tab from the Menu>Operations window?
Please send this log directly to me at olivia@emclient.com

Hi Olivia,

i send you the EWS Log.

Thx all for the help :upside_down_face:

Hi Olivia & Cyberzork,

Many thanks for the help, it is really the case that the provider cannot set any tags. it’s funny that it works with outlook.

I will run the next test with Office 365 and V9. Maybe it works better.

Thanks for the help

@Tomka

i send you the EWS Log

If you can also do the original test again with V9 and Exchange Server 2013 and copy the “log tab” results from the eM Client “operations window” which Olivia wanted emailed. Not sure from your last message post if you were still doing that ?.

The operations window you will find via the dropdown menu next to the Refresh button at the top left.

Hi Cyberzork,

I emailed the log to Olivia directly (olivia@emclient.com). The answer was:

… According to the log files your server does not support Tag synchronization, the part of the log that should have the details on Tag configuration is simply not there/empty.
So when you try to add a new one and sync it to the server, it ends in error…,

in the meantime I telephoned with the provider and he confirmed to me that the server does not support tags.

I telephoned with the provider and he confirmed to me that the server does not support tags

Ah ok that explains why it didn’t work.

I wanted to give an update.

I had the same error on office 365 and after several tries i wanted to give up.

But I deleted all tags on Office 365 (online directly on Microsoft Website) and created a new one. From now on it works in V9 and I can create or delete more Tags.

Out of interest I tried it in Exchange 2013 as in the initial post, and also here I had to go online (OWA) deleted all standard tags and created a new one. And suddenly it works.

In our case a new clean mailbox will be created and the solution is ok. In the case of a migration the solution is not so great.

Edit:
It is more convenient to create and manage all tags via OWA. Otherwise the color assignment will not match if create in V9 or it takes time.

1 Like