V8 & GMAIL - Cannot update system group?

Getting the following error at ALL V8 starts:
[Google Contacts] Creating or updating folder ‘xxxx@gmail.com/Contacts/Family’ failed due to the following error: Execution of request failed: https://www.google.com/m8/feeds/groups/xxxx%40gmail.com/full/e (Cannot update a system group)

Not sure whats getting damaged.
Any ideas on resolving this?

All was great on V7!

Same issue- any ideas? Maybe a Google issue instead of an eM Client issue?

Hello,

have you installed version 8.0.3385.0 of the eM Client? If not: Check https://de.emclient.com/release-history?lang=en, download the current version (now 8.0.3385.0) and install it.

Backup the database in eM Client before updating.

Uploading: Výstřižek.PNG…

For issues with testing of beta versions, you can send an email directly to testing@emclient.com, as these might not be issues experienced with release versions.

What version is that? 8.2.940?

Beta testing (b14a645)