Using Reply-to instead of From email address

I am using emClient over GMail. I run a website where my customers can submit a form. The form submission process sends me an email with the From address as my email address but the Reply-to address is my customers email address. The website host provider says the From address has to be from my domain otherwise the email won’t get through at all.

If I use GMail to reply to this system-generated email, it sends the email to the Reply-To address. Perfect because I want to email my customer.
However, if I use emClient to reply, it sends the email to the From address - which is of course me!

Is there a way to get emClient to use the Reply-To address instead of the From address when replying to messages?

Has anybody got an ideas on this please??

Hello Paul,

The Reply-To function should work in eM Client, we’re sorry if it doesn’t in your case. We would ask you to send us 2 files to hester@emclient.com with a link to this thread so we can examine it more closely.

  1. Please send an example of such a message in .eml (please right-click it and select ‘Save As…’)

  2. We would also ask you to go to Menu -> Tools -> Settings -> Advanced -> Logging and turn on logging for ‘IMAP’ for the relevant account.
    Right-click on the folder with the messages, select Properties -> Repair -> Click on the Repair button. Try replying to the message and then turn eM Client off.
    Afterwards please go to a folder where the logs are saved (default location is C:\Users_username_\AppData\Roaming\eM Client\Logs), and choose the log that has relevant date in its name.

Thank you,
Maurice