Using eM as default for sending email through up does not work.

I have an access programs that uses a very simple command to automatically send email.

I had it on XP, with “outlook express” as the default mail, and worked perfectly

Now I switched to windows 10, and installed your client.
When I use the client’s interface, I send and receive emails without a problem

I have specified eM client as the default for sending email.

However, when I try to send using my Microsoft Acces program, I get this message:

“Microsoft Access can’t open the mail session”

I had the same problem using FileMaker. Check if all the defaults are set in Windows. See this post https://forum.emclient.com/emclient/topics/automatic-selection-of-em-client

Thanks, Gary.

Have already tried that.
However, I still get the same error message !

Yeah, not sure. It has been many years since I used Access. As far as I remember SendObject should work with your choice of email client as long as it has all it’s defaults set.

In Control Panel > Programs > Default Applications > Associate a file type …

Scroll down to .mapimail and set that to eM Client

That is a good idea !

However…
(I am on Windows 10.)
I go to .mapimail 
It says there is not app associated with it.
There is a “+” to the right, that presumably allows you specify apporpriate app.
It says “there is no installed app” for .mapimail
Please note that eM IS installed, and is the default mail client

And it directs to their app store (and of course, it is not there)

So, how else, can I specify that it is the default?

When you double click on .mapimail, you should get the option to Look for an app in the store , or More apps.

Choose More apps , scroll down to eM Client and select it. If eM Client is not listed, scroll to the end and choose Look for another app on this PC. Then navigate to C:\Program Files (x86)\eM Client and choose the MailClient.exe file.

More Apps does not come up.