Use subdirectory of Inbox for Sent/Trash/etc

Hi, How can I tell emClient to use one of my sudfolders of INBOX for Trash, sent, etc.? It always tries to create a new directory on the server, but I only can create subdirectories of Inbox.
So I always get the message that the folder can’t be created on the server [invalid Mailbox Name]

Hello,

what email account service provider do you use?

also you can use Tools - Rules to do this in eM Client directly, but it will not affect server settings or server folders.

regards
Jan

EDIT: you can try in Tools - Accounts - your account - IMAP, turn off Special folders.

Hi,

I use loomes.de as a webhoster. so I have a myname@mydomain.de account.

There is no such thing like “turn off” I only can tell emclient to not detect them automatically. I’d love to tell emclient to not use the server ones but I can’t.
Both, the autodetect as well as manual configuration doesnt work. It always tells me that it can’t create the folder on the server. Problem seems to be (for me) that it tries or expects the folder to be on the same level as the INBOX, but I only can create and maintain folders as subdirectories of INBOX.

What is the idea with “rules” in what way can I define rules for the handling of messages that I delete?

Rule for sent works fine, but still it has that self-generated “sent”-Folder with the red warning in my mailbox. I don’t want to see that…

Hello,

I think that I might have solution for this then, in eM Client go to your subfolder, right click on it - properties and look in General Information tab for “server location” this will tell you how exactly must those folder in settings - accounts - your account - IMAP tab - special folders.

also that turn off was meant like cancel that option, I expressed myself badly.

and I suggested you rules because at first I thought that you just want to move emails from folder to folder.

regards
Jan

That helps. At least that works for the sent objects without rules. It’s better than rules, because rules would put the message an unread into the folder showing me I have unread mails, but that’s not what I want.

After deleting and creating the account in emClient it works now.
Thanks, really helpful!

Hello,

I am glad that I could help you resolve your issue :slight_smile:

regards
Jan

I have had the same error. How can I solve it? I have tried the sugestions from here already.