Update to Version 6 problem

Update to Version 6 problem - keep getting message to update to 6.0.223344 - but when I try to update, I am told I already have a later version!

Hello Robin, are you using any security software on your computer that may have disabled the application’s ability to connect to the server? If so can you please try to temporarily disable these security elements such as your proxy, firewall or antivirus and try again if the issue persists?

Thank you,

Unlikely - as it has always installed updates without problem in the past. Sorry - the version is 6.0.22344.   This has been happening since its release in March.  I keep having to sign in again to Google and its a hassle!

Have tried disabling the firewall - makes no difference.

Hello Robin, can you please try to update your eM Client using this installer, http://www.emclient.com/dist/v6.0.22465/setup.msi , thank you.

Thanks Paul - that has worked fine!  Cheers