Unwanted contacts

How do I stop eM Client from automatically adding email addresses to Contacts when sending an email?

Try this

Menu  Tools   Settings  Mail       Compose
Recipient history     un check

I just checked that & it was already unchecked so that’s not it.  I’m not sure if it has anything to do with it but I use Gmail.

I am not a GMail user, but I understand that their recipient history is presented as contacts in eM Client.

Thanks.  I finally got around to going through all of the settings in my Gmail account and there is a setting labeled “Create contacts for auto-complete.”  I turned that off & the problem was corrected.