Unread Messages marked as read automatically

I can’t seem to stop this happening and messages that are unread are ‘unbolding’ and showing as read?.. please help.

could this be caused by this account being accessed by other computers simultaneously?


Yes and no, but in your case I think that you have checked “Mark messages read after displaying for … seconds” in Tools - Settings - Mail - Read.

with regards