Unread folder for each account not all


I use Emclient with two mail accounts (business and personal).

There is only a smart Unread folder for all of my unread emails combined from each account.

Is there a way to view an unread folder for each account?

Thanks in advance,


Yes, by using “Search Folders”.

  1. Click the down-arrow on the search box and select “Advanced Search”

  2. In the “Search Query” box replace any text with “read:no” and select the folders you wish to include.

  3. Click on “Create Search Folder” button and enter a name for the query

The search folder will appear in the mail account pane under the Smart Folders.

repeat this for each account inbox.

Jay, you are a very kind man. Thanks for taking the time with that.

Weird thing is though that I followed your instructions but the ne smart folder still contains all unread mail from both mailboxes! Will upload some screengrabs now.

Hard to show now as I have no unread mail in dan@raskl.co.uk  but this smart folder was set up to show unread from dan@raskl.co.uk>inbox.

I tried 2 different ways, with dan@raskl.co.uk currently selected I tried both:

Folder>Current Folder


Folder>Custom Selection>dan@raskl.co.uk>inbox

Both with the rule read:no

As you can see the smart folder which I named “Unread Raskl” contains undread mail sent to mrdanrose@gmail.com.

Would appreciate any help.

Hello Dan,
for a search folder you definitely want to set the exact folder, not ‘Current folder’.
Can you take a screenshot of the Search folder setting?

Thanks Olivia.

As you can see I have only one folder selected for the filter and if you look in the To field in the resulting ‘read:no’ smart folder there are still emails to mrdanrose@gmail.com.

Thanks for your help!

Can I get any more help on this please?

Hi Dan-- Sorry I can’t be more help, but I am unable to recreate your issue and I have tried.

Hi again olivia, do you have any more thoughts on this since I sent my screenshots?

Thanks Jay, strange!

Actually it is now working. If anyone is interested if i did the following:

  • Right click Search Folders in top left MAIL pane
  • In Search Query field I typed “read:” and then a dropdown list appeard from which I could select “no” which did not happen when I originally accessed the New Search Folder menu by clicking the arrow in the upper right search field.

Anyway, thanks again for all your help.