I am trying to ungroup my emails. Went to setup, emails, and unchecked “show messages in group” then click “apply” Then I get this crazy message “work day end must be greater than work day start” and does not apply. 

Does it make any difference, if you

* do a right-click on a column-Header to switch grouping on/off?
* or "Menu / View / Conversations / disable Conversations?


Thanks it worked like a charm