Undo grouped messages

I am trying to eliminate having my incoming messages in groups. I went to the mail settings and unchecked the “Show messages in groups” box. I then closed the program and re-opened. Did not work. Closed program again and restarted computer. Still did not work. Any suggestions?

New version available, perhaps it will help…

Downloaded it today so must be newest version. Thanks though.

I just figured this out. I needed to disable conversations.