"Unauthorized" pop up message

I continuously get a pop up message that eM Client is unauthorized to access my yahoo email account.  I have updated my password in the pop up message and in account settings dozens of times.  I have checked the IMAP and SMPT settings.  These actions have not resolved the issue.  Are there work arounds for this issue?

Hi, can you please try deleting the “@yahoo.com” part from your login once you receive the unauthorized pop-up again?
This solved this issue for most users, let me know if it helped.

Thank you,
Paul.

That seems to have worked.  Thanks.

I don’t have the @yahoo.com in my username but I’m getting the unauthorized popup. Is there another wook around?

Hi,
please try the following solution:

go to Tools > Accounts and select the Calendar tab.
In the Calendar settings, there’s the option to edit the Address (CalDAV URL), the end part of the addres should currently look like this:
…/users/username@yahoo.com/

Please edit the address and delete the @yahoo.com part to look like this:
…/users/username/

Use the same steps for the Contacts tab and the CardDAV URL, save the settings and your account should start functioning properly again.

Hope this helps,
Paul.