Unable to Type Email - Message Field Not Available

I’ve installed EMClient (free version activated) on two computers (Windows 10 - one PC and one Laptop) and have the same problem on both.  It all looks great until I try to type an email (either new email or reply email).  There are two versions of the same problem:

  1. I’m able to input into the To box
  2. I’m able to input into the subject/heading box
  3. I’m unable to type (i.e. not able to click in the box) in the message field itself.  just stays blank
  4. Sometimes (rarely) I’m able to type a few letters before it disappears and becomes blank - as in point 3 above.
    Help please.

Thank

Dylan

Has it always been like this, or were you able to use it before then it stopped working?

It’s always been like this.  Exactly the same on both computers.

Downloaded EMClient for the first time a few days ago and it hasn’t worked at all.

Can you upgrade to the latest version at http://www.emclient.com/release-history and see if there is any difference?

Also, check that your .NET Framework is updated.

Perfect!  That worked.  Thank you!

The version installed when downloaded as new is 7.1.32088.0 and that version, therefore, has this problem.

Thanks again for taking the time.

Hi,

wonder what is required to fix this? I’ve installed the latest version, and I’m experiencing the same. Message field is just blank, not accepting input. Same thing in the create signature portion.
Any idea?

Thanks,
Phil

I followed advice and updated to latest version. It worked.

However, there remains a small lag in typing.

One thing you can try is to start eM Client with an empty database, and see if the problem is there.

To do this you need to rename the database first. Close eM Client, and then rename the C:\Users[username]\AppData\Roaming\eM Client\ directory. You may have to show hidden items in Explorer to do that. After restarting eM Client you will be using a new database. If that does not fix the problem, then it is not a database issue, and you can close eM Client, and delete the new C:\Users_[username]_\AppData\Roaming\eM Client\ directory. Then rename the old one back to eM Client.

Hi Gary,

no luck, uninstall, deleted the em dir from Appdata… ,reinstall with latest… still no go.

Any ideas?

Thanks,
Phil

What version of Windows are you using?

Can you check that you have an updated .NET Framework installed in Windows.

Hi,
I’m on win 10, which .NET is required?
Tried 4.5, Win 10 doesn’t allow me to install, saying it’s already part of installation.

Thanks

It is not specified which version of .NET is required, but as far as I know version 2 is the minimum. Windows 10 already has all required to run eM Client correctly, so that can’t be the cause.

Maybe try a free application like Revo Uninstaller to remove eM Client completely, including the after uninstall scan. Then reinstall and see what happens.

I’ve worked it out, it’s not the installation, it’s the NGAV agent we are running.
It doesn’t not indicate any blocks, but it messes with some execution.

Thanks~