Unable to save rule

I am trying to set up a rule that looks for a word in the subject of incoming emails and then to forward it to another email address. I can do this OK if the email domain is “gmail.com” and others too but when I try to forward to a user@icloud.com I get an error saying the email address is not recognised. Is it not possible to forward to the @icloud.com domain?
Thansk

This is because you are setting up a Server Rule, and the server doesn’t have the forwarding address registered.

Delete the Rule, then set it up again, but before you click on New Rule, make sure the option next to that button says Local Rules.

1 Like

Thanks Gary, I’ll give that a try.

This advice was excellent.

Ye it was, sorry for not confirming earlier, your advice fixed it for me, many thanks

This is because you are setting up a Server Rule, and the server doesn’t have the forwarding address registered.

But… what if I want to have a server rule and not a local rule? How do I get the forwarding address registered? Switching to a local rule is not exactly solving the issue.

FYI I’m trying to forward emails from a gmail address to another gmail address.

You don’t need to go through emClient to do this, you can forward from one Gmail account to another Gmail account using the Web interface. Go to “Cog”->“See all settings”–> and select the “Forwarding and POP/IMAP” tab.

1 Like

Then you need to first setup the forwarding address in Gmail. They will do a confirmation email to the address, and once that is done, setup the Rule through eM Client. Or just set it up in Gmail directly as @Wurlitzer1015 suggests.

1 Like

Thank you! That’s exactly what I needed.