Unable to import settings

A failing laptop prompted me to export eMC’s settings in preparation of rebuilding when repaired.
Now I have come to re-instate everything I am getting this error on Import.

I am using version 7.2.37929.0 of eMC on my repaired laptop and I thought it was the same before.
Looking at the header of the Settings xml file it has this version detail which confuses me!

?xml version=“1.0” encoding=“utf-8”?
settings
format-version>6</format-version
general-settings

How can import them?

@Peter_Bellamy1 If you have Windows, try installing the latest Em Client v7.2.40748 from the following link - https://www.emclient.com/dist/v7.2.40748/setup.msi and import the XML file as sounds like your current V7 application is too old.

Alternatively Install the latest EM Client v8.0.3385 from the following link and inport your XML file - https://www.emclient.com/dist/v8.0.3385/setup.msi

You can always find the latest Windows versions of EM Client on the release page. Older versions are available down the page.https://www.emclient.com/release-history

Thanks for the reply, yes I have Win10 64bit
Tried 7.2.40748, same result no import.
Tried 8.0.3385 and it imported ok but…
I had a license for V7x so have I lost that if I move to 8x?
I have a red triangle against my email folder, ‘connection failed…’ It can’t be the settings as it was working with 7.x and the Gmail server is available.
Could it be being blocked by my Router and if so what can I check/change?

And, with ‘connection failed…’ I am no longer able to use it as an Email client!

@Peter_Bellamy1 Your V7 key will still work in V8.

If you have lost your license activation key click on this link to retrieve it https://www.emclient.com/lost-activation-key

Thanks for links.
However eMC v8 does not want to work for me. To begin with it showed all my inboxes and emails but said there was a connection problem and would not update. It then worked for a half a day but then went back to no connection/incorrect settings.
To ensure the settings were correct I deleted the account and set it up again. Now I have nothing, no folders no old emails, just the red triangle. I having to resort to going online to email.

@Peter_Bellamy1 What email server settings are you using ?

On further investigation the problem is AVG free is blocking eMC.
I added eMC to its accepted list and it worked for a while then stopped again. Looks like I will have use another Anti Virus package.

martes 22 septiembre 2020 :: 1131hrs (UTC +01:00)

Hi Peter…

I don’t know know why your problem recurs, however, read the following.

Avast Collects and Sells Your Browsing History!

By default, Avast collects your web browsing activity and offers it to marketeers
through their subsidiary named Jumpshot.
Companies who pay Avast/Jumpshot can view full “clickstream data” to see what
Avast users are doing online.

The data collected is so granular that Jumpshot clients can view the individual
clicks that Avast users are making on their browsing sessions, including the time
right down to the millisecond.

The collected data is linked to a person’s name, email and or IP address.
Each user history is assigned to an identifier called the device ID, which
persists unless the user uninstalls the Avast antivirus product.

Microsoft’s Windows Defender, has come a long way it’s now up with the best
it is integrated into all versions of Windows 10, and of course it’s FREE.
Microsoft’s antivirus doesn’t have an agenda beyond keeping antvirus
off your computer.
It doesn’t track your web browsing!

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com