Unable to download e-mail from my server

I am unable to connect to my host service to download e-mail. I use register4less as my client. I have checked the ports, security, and all of the options and worked with their staff to resolve the issue to no avail. I upgraded to the most recent version of eM client and still no luck. I cannot send or receive. This started happening suddenly on April 1st.

Any ideas? I’m still on Windows 7 (I know, I know - but it ain’t broke).

SMTP Port 465
INAP Port 993
SSL/TLS - have tried to force and use legacy settings.

What version of eM Client are you using, and has it ever worked before ?

Using the current version now (just checked for updates and there were none) and it worked just fine until it just stopped. I’ve been using eM client for years.

EM Client V8 or V9 and what version number.

Also when you say " I use register4less as my client" can you elaborate on that.

My apologies. They’re my hosting service.
eM Client version 9.0.1361.0+647eeb308d

Do you have installed these updates (SHA256 updates)?


Ok your eM Client V9.1361 is up to date. Apart from any Windows updates etc as @Vladimir_Losinsky advised above, if you have any eg: Optional Security / Firewall programs, Optional Antivirus scanning programs or VPN’s etc try disabling those to test in case they are blocking or interfering at all.

These require very specific security policies.
Both port 465 and 993 should be set to Use SSL/TLS on special port (legacy)

I have checked all of that. No go.

I have even tried disabling everything. No luck.

I have all Windows 7 updates until support stopped. I really don’t want to update my version of windows but I’m starting to think I have no choice if I want to keep using this software.

The only other things I can suggest (as you have already tried the correct mail ports) and disabled any non Windows programs that might be interfering, is try restoring a eM Client backup via “Menu / File/ Restore” and choose the most recent date. If you don’t have any eM Client backups, suggest in future to do them regularly via either “Menu / Backup” or via “Menu / Settings / General / Backup” using periodic auto backups.

Or if you have no eM Client backups, suggest to try a windows restore point that you know worked prior to this issue happening, then restore back to that point

Or if no restore points suggest to maybe next try a new eg: Windows admin profile incase you have an issue with your current user profile.

Next if a new admin profile made no difference, if you have a eg: complete Windows entire image when eM Client was working ok restore that and then do any eM Client updates.

Lastly as you said you might probably have to update to at least Windows 10 or “11 if you computer meets the TPM requirement” which both are designed for eM Client V8 and V9.

I didn’t want force you to update your Win 7 more than to SHA256 support.
I use eMClient over Win 7 with no issue. There is no need to upgrade to Win 10.

Just to be sure I downloaded the packages and upgraded. No luck.