Unable to delete mark as read some emails in inbox

I just move my email client to a new machine. When restoring the backup it complained about as Imap directory and deleted it.
Everything appears to work except I have a small group of emails in my inbox that I cannot do anything with (delete/mark as read/Move/copy).
When I display the properties for the emails they all show an account of DummyAccount and a blank Folder field.
Any suggestions on how I might get rid of them would be greatly appreciated.
Thanks

Update now when I delete an Item it ends up in DummyAccount and does not get deleted

First, can you upgrade to the latest release available here: Release History

Then, after installing, if the issue is still there, close eM Client and run this command: "C:\Program Files (x86)\eM Client\MailClient.exe" /dbrepair

Restart eM Client and all the dummy account entries will have been removed.

Thanks Gary,
I was already at the latest version. I ran the command and it seems to have worked.
Thanks again.

1 Like