Unable to connect to server

Today, had UPDATE of eM Client. Tonight, I’m unable to communicate with the mail server (gmail.com, using IMAP and STMP) [Note: I checked my gmail.com account directly and it was working. Also, I checked to see if the gmail.com server had been down…it was not!].

I have looked at the log of the problem and found (within a variety of entries) the following:

"11:21:07 PM jsroloff@gmail.com [IMAP]  MailExceptions.ConnectionException: Failed opening connection to server. —> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 173.194.79.108:993 "

I checked the Account, checked the Diagnostics which “failed” for both IMAP and STMP, and failed to be able to be “FIXED” using the tools in the Diagnostics tab. I do not know what the problem is or how to fix it. I genuinely need help.

Jim (Syzygy1945)

Hi Jim,

we are very sorry to see that you encounter such problems. Have you installed any other software or an update recently that could cause this? I mean some Firewall or Antivirus perhaps? Let me know please. 

No known installs or updates. I have wondered if this has anything to do with Google’s “2-Step Verification” and their application-specific password “work-around”. I’m not clear on these two “access” requirements. (Note: when I leave eM Client open for a while, there is a repeated request for ID/Password, which when submitted, is rejected and re-requested. That’s what has prompted my postulate.)  Thank you for your reply.

Jim

PS: I just realized that I have Norton Antivirus on “auto-update”.

Hi, if you’re using two step verification process on your google account, you have to generate an app specific password which you then use instead of your regular password in eM Client for, this might be the cause of your issue if you haven’t done so.

You should be able to check if you have this activated and also find the app generating page here: https://www.google.com/landing/2step/

Let me know if this worked for you,
Paul.

I think you are right; however, upon doing the steps outlined, now it’s worse for gmail (all downloaded emails are “gone” and only contacts and chat are working. I still get eM Client’s attempt to access the gmail account, but this repeatedly results in evidence of non-success. If the information window opens (doesn’t always), an attempt at FIX fails. Your thoughts?

Jim

20140411 11:48 CDT: Addendum: Now something else is happening: sporadically, there is a connection and downloading of some, but not all e-mails on gmail.com. This is really weird! jsr

Hi, can you make a screenshot of the error message you’re receiving? Also I recommend using the Fix feature, it might help.

Thank you,
Paul.