Unable to connect to email

Emclient would start up but a little red triangle appeared beside the email name saying there was a connection problem. New emails would appear in the inbox but I can not delete anything (crashed) and now emclient won’t start. I pressed the show error and a long screen of information printed out but I don’t know if it was sent to Emclient . I am able to log in to my gmail account directly so I know that it is running. I am version 8.2.1473.0 of emclient and am using IPOP and SMTP. Help as now Emclient will not start at all.

Have you checked to see if an instance of eMC is currently running? To check run Task Manager, see if there is an instance of eM Client in the running applications. If there is, right-click on that instance and and then click “End Task”. Try to start eMC again

I see the inbox after startup but then it crashes. I installed 8.2.1509.0 but no difference. There is no instance of Emclient running as shown by task manager. ?

I would, if you feel comfortable,

(1) Run Menu > Backup (IMPORTANT)
(2) Do a Windows uninstall (DO NOT DELETE Database)
(3) Install the current eMC version from here
(4) Run eMC

Any issues after this, include error messages, screenshots, POP3 settings, who your web host is

What is Run Menu > Backup How do I do this? I assume the Windows uninstall is to uninstall EMC?

Click on MENU (upper left of eMC screen) then click BACKUP



I can’t do step 1 as emclient will not stay active long enough to run the command. It just crashes

Then start with step 2, do not delete the database!

I uninstalled Emclient and reinstalled with same result. I did notice one thing in the logs. When
emclient starts there should be two entries one for Auth and one for my email. These are found
in %appData% in the emclient directory.

Now I am only getting the Auth entry.

When it crashes the error shown has a traceback . Do you want to see this? It is quite long.

I finally renamed the entire Emclient directory in %appData% to a new name and then restarted
Emclient. It came up fine but I have lost all my local files from inside Emclient. Is there any way to
recover these?

I have the same problem.

Uninstalled email client, installed updated version. Craches while reading database.

Tony King

Did you delete the database during uninstall (ie, fresh start)?
Do you have backups (Menu > Backup) that were taken prior to when these “crashes” began?

Hi Sunriseal

No Backup. But I reinstalled deleting database Reinstalled now OK

Tony King

Email crashes on startup. Initially reports that it has to check the database, which is does. Then stops and disappears. When icon clicked, it does it all over again. Checked and there is not another version running. Any thoughts please?

That’s what I was going to recommend. Perhaps you will consider the daily automatic backup via Menu > Settings > Backup

The EM install download offers a repair function. When I run it, it reports the file’fil000345238E81314E1453AE0EC927F848’ cannot be installed because the file cannot be found in in the cabinet file ‘MailClient.cab’ This could indicate a network error, an error reading from the CD-ROM or a problem with this package.
As it is a download running on one PC does this indicate a problem with the package ?? i.e. is this why I have the problem in the first place?


If you are comfortable executing these steps, give this a try:
(1) Delete any installation files you have downloaded.
(2) Uninstall eM Client, making sure not to delete your database directory when asked. This will ensure your settings and data remain in place.
(3) If it exists, delete C:\Program Files (x86)\eM Client
(4) Download and install the latest version from the Release History.
(5) The latest version of eM Client should then start with all your data in place.

Thank you. I will try that.

Sadly, that didn’t work. I didn’t have eM Client. I downloaded the latest release. It installed OK. Then said database wasn’t closed properly. Did all the checks. Green ticks. Then stopped. When icon clicked again, it repeated the database check message and did it all over again.

Hopefully someone else can be of some assistance…

Since you indicated that “it installed OK”, If this were me I would uninstall, deleting database and install… ie: starting fresh…